proxier - Netherlands #2 is down – Incident details
Get updates
Email
Discord
Webhook
API
Get updates
All systems operational
Netherlands #2 is down
Resolved
Major outage
Started 7 days ago
Lasted 18 minutes
Affected
Netherlands #2
Operational from 5:50 PM to 5:50 PM, Major outage from 5:50 PM to 6:08 PM
Updates
Resolved
July 01, 2025 at 6:08 PM
Resolved
July 01, 2025 at 6:08 PM
Netherlands #2 is back up. This incident was automatically resolved by Instatus monitoring.
Investigating
July 01, 2025 at 5:50 PM
Investigating
July 01, 2025 at 5:50 PM
Netherlands #2 is down at the moment. This incident was automatically created by Instatus monitoring.